SailNet Community - View Single Post - ssb m710 disney voice
View Single Post
  #1  
Old 04-01-2013
bobbylockes bobbylockes is offline
Member
 
Join Date: Dec 2010
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
bobbylockes is on a distinguished road
ssb m710 disney voice

Hi,

I acquired two secondhand icom m710s recently and 2 antenna tuners 130 and 130E to go with it. one for my old boat which I'm trying to sell and one for a new boat..

I've got a problem with one of the m710s. It appears to be an older model as there is no alarm button and the modes possible are usb/lsb/am/f2k etc

The newer one has an alarm buttom and modes j3e/h3e/lsb etc ( but no am or usb).

j3e = usb

I've set them up on land to test them. I tuned the antenna tuners , set the frequency to 12000 Khz and 12100 Khz to transmit and receive (and vice versa), the mode is usb on the old one and j3e on the new one and it all worked, but for one thing...

when the older model (on usb mode) receives my transmission from the newer model (j3e mode) it makes my voice sound like donald duck or as if I'm speaking after inhaling helium. Digitzed and electronic as it were, as if from an 1980's sci-fi movie. However, when the newer one receives transmission from the older one there is no problem whatsover. crystal clear.

I've played around with the grounding of both radios (grounding to anything metal) but to no avail. I can't find anything on the internet regarding this problem, hence my post.

Does anyone know what is causing the helium/digitized/disney reception and how to fix it?

btw on am mode, the older one has no problem producing a normal sound when picking up commercial stations.

many thanks for any advice and help.

thanks!

Bobby
Reply With Quote Share with Facebook