SailNet Community - View Single Post - Hard to Start
Thread: Hard to Start
View Single Post
  #1  
Old 06-18-2013
Lubrdink's Avatar
Lubrdink Lubrdink is offline
S/V Glenn E
 
Join Date: Aug 2011
Location: Jefferson County, KS
Posts: 77
Thanks: 20
Thanked 3 Times in 3 Posts
Rep Power: 3
Lubrdink is on a distinguished road
Hard to Start

Hey gang-
Hope your season is going well. I have a question for those with more A4 experience. I have a 43 YO A4 that had the original ignition (points, condenser) and last Monday it wouldn't start. No spark at plugs but some at coil. Anyway, I figured it was time for the electronic ignition kit so purchased same from Indigo and got it going last Saturday.
However, it's still hard to start after sitting for awhile (or days). If I crank on it for a few minutes choked and full throttle, it finally starts and runs fine. If I turn it off and try again it starts right back up. But sit awhile and takes some more cranking (like after sailing for an hour or so).
I pulled the line from the pump to the carb and it's pumping fuel so suspect it's not the pump (but not sure what the flow is to be). I would pull the air breather off but the bolts are stuck and will probably have to be worked at. So, you think it's carb, air cleaner, or pump? Or something else. I'm assuming since it runs fine, it's probably taking awhile to get fuel to the cylinders. But I defer to the experts for advice.
As always, appreciate any words from fellow A4 auxiliary powered sailors-
Kind regards.
__________________
"Sailing with a hero"
Honoring S/Sgt Glenn English, Jr, Congressional Medal of Honor for heroism that cost his life in Viet Nam, 9/7/70.
Newport 27 built 1970-Hull # N270088
Reply With Quote Share with Facebook