SailNet Community - View Single Post - Tohatsu troubles
View Single Post
  #47  
Old 08-07-2013
cthoops cthoops is offline
Senior Member
 
Join Date: Apr 2012
Location: West Hartford, CT
Posts: 187
Thanks: 13
Thanked 3 Times in 3 Posts
Rep Power: 3
cthoops is on a distinguished road
Re: Tohatsu troubles

At the risk of jinxing myself, I thought I would post this update so that it might help someone in the future.

We thought that after cleaning the carb and changing the spark plug our troubles were fixed because the outboard idled smoothly on the mooring. Unfortunately when we actually put it in gear and headed out we discovered that while the symptoms had improved somewhat, the engine still wasn't happy.

Someone on this forum had suggested it was likely either the carb or the fuel lines, so we replaced the lines running from the external fuel tank to the outboard (including the lines leading to and from the separator filter), and this included a new primer bulb. I'm thinking perhaps the PO had used the lines from the previous, smaller outboard because the new ones seemed more robust and "bigger". Regardless, they likely needed to be replaced because when Mr. Cthoops started to remove the old line from the separator filter, it immediately split in half.

Anyway, I don't know if the lines weren't large enough or there was gunk that had built up in them, but the bottom line is we've taken the boat out twice since replacing all of this and the outboard has truly never sounded better. It's quieter and runs ever-so-smooth. I am SO relieved!

Thanks again for the advice, everyone.
__________________
1975 Bristol 24 Corsair
Blog:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Share with Facebook