SailNet Community - View Single Post - Atomic 4 Throttle
View Single Post
  #1  
Old 08-12-2013
davidpm's Avatar
davidpm davidpm is offline
Senior Member
 
Join Date: Oct 2007
Location: Madison
Posts: 3,679
Thanks: 165
Thanked 38 Times in 31 Posts
Rep Power: 7
davidpm is on a distinguished road
Atomic 4 Throttle

I was motoring a narrow channel and noticed I was going a little slowly so I gave it more throttle. I noticed that idle worked and maybe 1/4 throttle worked but pushing the lever further made no difference.
The engine would typically race if I gave it a lot of throttle. This time the rpm stayed at about 1/4 or less.

Once out of the channel I shut off the engine and checked the throttle cable.
I checked that it operated smoothly throughout its full throw.
The casing seemed to be securely fastened to the block. The center wire was securely fastened to the throttle lever.
The throttle lever was securely fastened to the axle that it attaches to.

After playing with it but not really doing anything I started up the engine and it worked fine for several hours till the end of the sail.

What do you think happened?

The throttle assembly was recently replaced and it works smoothly.
__________________
The lesson from the Icarus story is not about human failing.
It is a lesson about the limitations of wax as an adhesive.
If you have an engineering problem solve it.

Last edited by davidpm; 08-12-2013 at 05:00 PM.
Reply With Quote Share with Facebook