SailNet Community - View Single Post - I'm ashamed...I cheated!
View Single Post
  #1  
Old 10-10-2013
mike21070 mike21070 is offline
Member
 
Join Date: Aug 2012
Location: Abu Dhabi, UAE
Posts: 48
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 0
mike21070 is on a distinguished road
I'm ashamed...I cheated!

Not on my beautiful wife....on Mother Nature.

I took my little 16 footer out for a sail here in Abu Dhabi. My marina is close to a few little islands, so I thought I would go sail along Yas Golf Course as it looks pretty.

The wind was pretty quiet today; windguru said 8 but I think it was less. (By the way, is there a better site to use? WG only uses models for the archive, so when I want to find out what the wind was this morning, they don't have an actual measurement, only what was used in the model. But, I digress...)

So I'm trying to sail upwind, which is not easy to do being the noob I am. In addition, the channel I want to go through is pretty narrow, so there isn't much room for me to zig zag my way up...even though I tried. If I knew what I was doing, perhaps it would not have been a problem. After just sitting like a log, I decided, "Screw it" and fired up my little trolling motor to 'help' me along. It was actually pretty nice, and it got me to where I wanted to go. I then turned it off and used the sails....until the wind died again, and I was stuck using it several times. I hated having to use it, but I was kinda at my wits end and just wasn't moving.

My question: is it cheating to use motor, or should I be expected to use only wind each and every time? Are the purists about to go apesh*t on me?

Other than that, I used my jib for the first time today. Nice to know that I now don't know how to trim 2 sails...can't wait to add the spinney!

Thanks,
Mike
Reply With Quote Share with Facebook