SailNet Community - View Single Post - Rallies Gone Wrong
View Single Post
post #568 of Old 12-26-2013
Senior Member
flyingwelshman's Avatar
Join Date: Aug 2007
Location: Ontario, Canada
Posts: 1,811
Thanks: 21
Thanked 29 Times in 22 Posts
Rep Power: 9
Re: Rallies Gone Wrong

Originally Posted by smackdaddy View Post
What the hell? My Hunter didn't come with the scantily clad au pair!?!
I didn't realize that I should have had one on my Hunter.

After reading about this critical piece of equipment here on Sailnet, I contacted Hunter in Florida to see about getting my boat up to its like-new condition.

Unfortunately, because of the age of my boat ('89) Hunter did not stock the parts. The new au pairs do not fit the old (pre '94) designs - they're metric.

So, O.E.M. was out of the question, I decided to go 'after market' - there are some pretty good ones out there....

This model would fit, but I can't afford the price tag (it's maintenance costs are very high, plus it is incompatible with my crew):

I looked on Craigslist and found this re-furbished model:

I have heard about the risk of silicone seepage so I decided to go for a well-maintained factory original. Her name is Mirielle - she's from Montreal. So far I'm very happy with her. Here she is installed in my cockpit:

1989 Hunter 30'
Southern Georgian Bay

The sea, once it casts its spell, holds one in its net of wonder forever. - Jacques Yves Cousteau
flyingwelshman is offline  
Quote Share with Facebook
For the best viewing experience please update your browser to Google Chrome