SailNet Community - View Single Post - Engine start shuts off chartplotter
View Single Post
  #3  
Old 01-17-2014
eherlihy's Avatar
eherlihy eherlihy is offline
Learning the HARD way...
 
Join Date: Jan 2007
Location: Boston Area
Posts: 3,511
Thanks: 108
Thanked 59 Times in 58 Posts
Rep Power: 8
eherlihy will become famous soon enough
Re: Engine start shuts off chartplotter

Engaging the starter is pulling the voltage available to the instrument circuit below what is needed to keep the chartplotter on. I suspect that you may not have a fuse on your battery bank either....

Is this a new symptom, or has this come about suddenly?

Where to start:

Fix the ground to the engine block. I suggest adding a negative bus bar, and connecting everything to that.
Inspect the cables that run to the battery bank for corrosion, both at the connectors, and in the cables themselves.
How healthy are the batteries in the bank? Have you had them load tested? (
)
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

USCG Licensed OUPV Captain, ASA 101/103/104/105 Certified Instructor - Also certified in Recreational Marine Electrical Systems


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Getting back onto the water after undergoing knee surgery.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by eherlihy; 01-17-2014 at 10:16 AM.
Reply With Quote Share with Facebook
The Following User Says Thank You to eherlihy For This Useful Post:
Gladrags1 (01-17-2014)