SailNet Community - View Single Post - Jeanneau Attalia
View Single Post
  #199  
Old 02-18-2014
idosachs idosachs is offline
Junior Member
 
Join Date: Dec 2008
Location: Israel
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
idosachs is on a distinguished road
Re: Jeanneau Attalia

Dear Mark,

According to my experience, you should also check the following places:

1. If it comes from the stern, (I have an 1986 Model) the only places that I could think of is the speedometer, Depth meter system sensors, they are located against the stern wall, and in the 1986 model under the L shape chair.

Other location that you should check:

2. Propeller shaft - This is most common, check the gland and touch it, if it is wet and there is a pool under, you have to tighten the screws or replace the gland rope.

3. Toilet, Sink hoses - open the cabin underneath the sink and check what's going on in there, notice that there are three hoses two from the toilet (in/out) one from the sink. check that all of them are dry.

4. Open water hos for engine cooling - you will find it in front of your engine, going down the bottom and through the engine, flow the line and check if there is a leak.

5. If the salty water are dirty it could be from the exhaust system, follow the exhaust pipe/hose and check that it is dry all the way till the aft cabinet - (If this is the reason, you will only have water in your boat when the engine is running)

6. The Manual bilge pump, is in the WC room on the aft - never happened to me, but could be the reason (most likely not since the out hos isn't going under the water line)

Good Luck

Ido

Last edited by idosachs; 02-18-2014 at 04:39 AM.
Reply With Quote Share with Facebook