SailNet Community - View Single Post - Hose block fitting, RH btw w/pump & thermostat
View Single Post
post #1 of Old 06-17-2007 Thread Starter
NorfolkRagbagger
Junior Member
 
NorfolkRagbagger's Avatar
 
Join Date: Oct 2006
Location: Pierre Part, LA
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Hose block fitting, RH btw w/pump & thermostat

On starting my recently acquired A4 (recently acquired boat with A4,) I saw considerable water coming out of a fitting (see image) on the RH side of the engine. The fitting is a "T" with a hose going to the thermostat and water pump.

I tightened the clamps on the hoses, no fix, then pulled the hoses off, found the problem was the fitting as it went into the block. The fitting is bronze, common, no big deal. Upon removing it, it was noticeably loose in the block, just about fell out due to the corroded insert area, then upon removal the plate that the fitting screws into literally crumbled; I almost sh*t, then noticed the fitting threaded into a plate. Glad it wasn't the block itself.

Corrosion is considerable and needs attention, but does anyone know here I could get the flat plate, about 4" tall, 12" long (wild guess on dimensions).

I hope it's clear what I'm referring to in the images.

This forum is an oracle of information. Thanks for any advise.

Well, scratch the pictures, I've checked sizes, etc, they're way below the size allowances, but I failed in the upload 5 or 6 times. If they will help, I'll find somewhere else to post them.

Got lucky! Posted the images here!: Welcome to your Personal Web Pages!

Thanks again.

Last edited by NorfolkRagbagger; 06-17-2007 at 05:47 PM.
NorfolkRagbagger is offline  
Quote Share with Facebook
 
 
For the best viewing experience please update your browser to Google Chrome