SailNet Community - View Single Post - Beam reach problems????
View Single Post
post #9 of Old 06-21-2007
sailingdog
Telstar 28
 
sailingdog's Avatar
 
Join Date: Mar 2006
Location: New England
Posts: 43,290
Thanks: 0
Thanked 15 Times in 12 Posts
Rep Power: 14
         
Hmm.. 10-12˚ of heel isn't much for a monohull.

Given that you had a single reef in the mainsail as well, I don't know if you had too much mainsail up for the conditions. I wouldn't have thought that more than a first reef in the main would be needed on a 35' boat with 5000 lbs. of lead in the keel in only 20 knots of wind.

Have you had the rigging checked, it sounds like the mast may be raked aft too much. Just a thought.

Sailingdog

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Telstar 28
New England

You know what the first rule of sailing is? ...Love. You can learn all the math in the 'verse, but you take
a boat to the sea you don't love, she'll shake you off just as sure as the turning of the worlds. Love keeps
her going when she oughta fall down, tells you she's hurting 'fore she keens. Makes her a home.

—Cpt. Mal Reynolds, Serenity (edited)

If you're new to the Sailnet Forums... please read this
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.

Still—DON'T READ THAT POST AGAIN.
sailingdog is offline  
Quote Share with Facebook
 
 
For the best viewing experience please update your browser to Google Chrome