SailNet Community - View Single Post - Coolant Question
View Single Post
  #8  
Old 07-20-2007
Cruisingdad's Avatar
Cruisingdad Cruisingdad is offline
Best Looking MALE Mod
 
Join Date: Jul 2006
Location: Mobile Liveaboards
Posts: 9,894
Thanks: 3
Thanked 97 Times in 52 Posts
Rep Power: 10
Cruisingdad is a jewel in the rough Cruisingdad is a jewel in the rough Cruisingdad is a jewel in the rough
Quote:
Originally Posted by sailortjk1 View Post
I wish I knew.
(I didn't ask)
Sorry Dad, I wish I had been more deligent.
I just kinda let it go after that.
One thing though, they did not charge me for that one.
Said it was too stupid to charge me for it.!!
That is interesting. Please let me know if I have been doing it wrong all these years. I sure don't mind admitting my mistakes (though I did preface this with I am not an marine engine mechanic!!!)... but my engine has never run hot. You sure you weren't using Koolaid in there?? (smile).

- CD
__________________
Sailnet Adminstrator & Moderator
Catalina 400 Technical Editor

2004 Catalina 400, Sea Mist IV (our boat, F/T Mobile Live Aboards in S FL and Keys primarily)
1987 Tayana Vancouver 42, Credendo Vides, (Mom and Pops boat, F/T Mobile Live Aboards in Puget Sound)

My Website:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Follow My Blog at:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Follow me on Facebook:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Share with Facebook