SailNet Community - View Single Post - A-4 no water thru cooling -
View Single Post
  #1  
Old 08-14-2007
starnesent starnesent is offline
Junior Member
 
Join Date: Aug 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
starnesent is on a distinguished road
A-4 no water thru cooling -

yup ive a sister with a sailboat - and
yup im the fixer - even tho i prefer river runners - oh well.

its a 77 Islander with the atomic 4 gas engine & until last fall
it always worked fine.
i noticed a no flow [no water out exhaust] shut it off & began my research. the pump shows no signs of leakage & no rattles
or clunks - checked water in valve & lines. 1st cleaned valve
& replaced lines as the old looked it & were hard.
then a new t Stat replacement as water came that far but stopped (so i was hoping it was a faulty t stat) nope even without a T stat water wouldnt lift into the head : O shucks

the motor starts easy & looks nice & clean as does the outside of the water pump. [just dont pump] so im searching for an easy way out of having to change out the pump as im
6'6" & 235# & there is not much space for a mans hands to access that fine pump under all that other sail boat stuff ##

i know ppl that have FWC kits on their boats
[but they are big boats]

i see moyer has a FWC kit that appears easy to install & am in hopes it might work & actually replace the need for the salt/raw water pump & its old raw water intake.

im totally new to sail boat stuff & inboards for that matter.
i only know what ive read & learned by doing tune ups on this A-4 & a couple Volvo & chevy engines in motor boats -
[both of which were FWC closed system cooled]

so i guess im in need of instruction,directions & opinions
of whats needed to get this A-4 cooling again -
i got it starting & running great - just no water flowing ~ ~ ~
Reply With Quote Share with Facebook