SailNet Community - View Single Post - What (was) this connection for?
View Single Post
  #7  
Old 05-03-2014
Maine Sail's Avatar
Maine Sail Maine Sail is offline
Senior Member
 
Join Date: Jan 2003
Location: Maine Coast
Posts: 5,521
Thanks: 13
Thanked 144 Times in 110 Posts
Rep Power: 15
Maine Sail is just really nice Maine Sail is just really nice Maine Sail is just really nice Maine Sail is just really nice
Re: What (was) this connection for?

Quote:
Originally Posted by L124C View Post
Found this connection lurking in my boat, beneath the switch panel. Any guesses as to what it might have been for? Maybe a Loran?

I found a disconnected brown wire in my battery compartment years ago. Tried to trace it and it disappeared beneath the motor. It didn't seem to affect anything, so I labeled it as unknown and let it be. Finally traced it to the connector in the first picture. Strangely, the installers ran the wire forward on starboard to midships, crossed to port (under the motor) and returned it aft (adding about 25 feet to the run) for no apparent reason. Seems like they were not aware of a channel under the sole which would have made it about a 8 foot run, with a lot less hassle!

I traced the other wires from the connector forward on port as far as time would allow and clipped them (creating the mess in the second picture), but still don't know where they terminate.

Any ideas on the connector?
Looks like the infamous Westerbeke/Universal "trailer plug" for the engine harness..
__________________
______
-Maine Sail / CS-36T


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.




© Images In Posts Property of Compass Marine Inc.


Reply With Quote Share with Facebook