SailNet Community - View Single Post - 9.8HP Tohatsu 2-stroke odd behaviour
View Single Post
  #1  
Old 06-04-2014
Zanshin's Avatar
Zanshin Zanshin is offline
Senior Member
 
Join Date: Aug 2006
Location: Germany
Posts: 2,165
Thanks: 0
Thanked 14 Times in 14 Posts
Rep Power: 9
Zanshin is on a distinguished road
9.8HP Tohatsu 2-stroke odd behaviour

For the past 3 weeks or so my Tohatsu 9.8 2-Stroke outboard has been acting up and I'm not sure what could be causing it.

When cold (more than 1 hour after the last run), I pull out the choke and it starts on the first pull and I immediately push back the choke. The engine idles nicely, and I give it a little bit of gas and put it into gear. I then slowly throttle up and the revs increase and then after 1-2 seconds the engine sputters and dies. I repeat the start process and on the 2nd or sometimes 3rd iteration the engine runs as before and I zip around with no problems.

Starting (without choke) when the engine is still warm is no problem, either.

I know I should take apart and clean the carburetor in any case, but I'm at a loss to figure out what is happening here. I can't tell if the engine is dying because of fuel starvation, too much air, or if the spark is missing.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Share with Facebook