SailNet Community - View Single Post - AIS E-80 issue
Thread: AIS E-80 issue
View Single Post
post #3 of Old 10-02-2008
artbyjody
Senior Member
 
artbyjody's Avatar
 
Join Date: Jan 2008
Location: Bellingham, PNW
Posts: 3,146
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 11
       
You have to change in the E-80 setup - the default baud rate for NMEA in - it has to be 38, by default it is 28 kbaud or something. Once that is done then you also need to turn AIS display on (again Page Options I think) and that will do it...AIS is not enabled by default on the E-80 or any of the display pages...

-- Jody

S/V "
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
" -
1983, Barberis Show 38! or
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.







artbyjody is offline  
Quote Share with Facebook
 
 
For the best viewing experience please update your browser to Google Chrome