SailNet Community - View Single Post - crazy depthfinder
View Single Post
  #6  
Old 05-28-2004
mikehoyt's Avatar
mikehoyt mikehoyt is offline
Senior Member
 
Join Date: Nov 2000
Posts: 684
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 15
mikehoyt is on a distinguished road
crazy depthfinder

Bruce

I purchased ST40 BiData last season and had a similar problem with the depth unit. Basically was unreliable in shallow water.

Contacted Raymarine and they said it was likely the display unit (which contains all the electronics). The shop where I bought it loaned me a transducer and a depth only display unit. I connected the transducer to the existing unit (hanging over the side) and had similar readings. Then I connected the new depth display unit to my existing transducer and the problem disappeared.

I took back the loaners and the one I purchased and the shop and Raymarine had a replacement display unit for my ST40 bi-data in 4 days. I installed it and it worked perectly. The service from the local shop was outstanding and the replacement unit works flawlessly. We were so happy with it that this year we installed the ST40 wind.

The symptoms of my problem were :
a. unreliable shallow water readings (usually reads high)
b. The depth reading would change while sitting still. It would vary by about 5 feet over a period of 5 minutes while sitting at the finger pier!


Contact thje place where you bought it and try a new display unit. Will likely fix your problem.

Also maybe contact Raymarine but try the other first if you can. I think this was a known problem to Raymarine.

Best of luck

Mike
Halifax
Reply With Quote Share with Facebook