SailNet Community - View Single Post - vibration on increased revs
View Single Post
  #8  
Old 01-31-2009
AlanBrown AlanBrown is offline
Senior Member
 
Join Date: Dec 2007
Posts: 286
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 7
AlanBrown is on a distinguished road
Here's the good news. Your vibration problem can be fixed.

The bad news that there are a myriad of things that could be causing it.

As others have mentioned, the most likely causes of the problem could be something as simple as a bent or foul prop. It could be a prop out of balance. It could be caused by a bad cutlass bearing or a bent prop shaft. A worn out or bent prop strut could be the cause. Damaged or loose motor mounts could also be the problem. As you can see, there is no simple answer.

My suggestion is to start with the things you can look at easily, the motor mounts. Also, check the bolts that hold the prop shaft to the engine for play

If you are unable to find the problem that way, depending on your location, you may have to get your boat hauled. In warmer waters, you could just put you mask on and go over the side to do a visual inspection and cleaning. For example, I have to scrub the crap off my prop a couple times a year or it vibrates like hell.

Over the years, I've had noticeable vibration problems several times. The first was caused by a bent prop. The second, loose motor mounts, and the last time, a broken prop strut.

Good luck! I hope you find a cheap and easy solution.
Reply With Quote Share with Facebook