SailNet Community - View Single Post - Watermaker brine discharge question
View Single Post
post #4 of Old 02-12-2009
Senior Member
billyruffn's Avatar
Join Date: Sep 2004
Location: Massachusetts
Posts: 1,295
Thanks: 5
Thanked 28 Times in 19 Posts
Rep Power: 12
This is not good. Agree with others that you've got something going on with the membrane. It may be shot -- they do wear out, especially if they've been stored for a while. If it's been stored without biocide, it may be junk.

Also, you shouldn't have to run the product water through a Britta filter - it should be good as it comes out of the desal unit -- colorless, odorless, tasteless water. If any of these are missing, something needs fixing. I always taste and test the water directly out of the desal unit before it goes to the tanks. Are you tasteing (without the Britta) the diluted product from the tanks or the water directly out of the unit?

Do you have a meter to test for TDS (total disolved salts)? This is a good way to tell if the system is working well. I think the WHO standard for drinking water is 500 ppm. I routinely get <100 ppm from my system. (Note: you should test the desal product after a couple of minutes of operation and before you direct the output to the water tanks.)

I think it's a good idea to keep a log of desal operations. I log run time, output in gallons, and TDS of the output and water temperature. When the output begins to drop off (assuming constant water temp), then I know the membrane needs maintenance.

Last edited by billyruffn; 02-12-2009 at 07:13 PM.
billyruffn is offline  
Quote Share with Facebook
For the best viewing experience please update your browser to Google Chrome