SailNet Community - View Single Post - Yanmar starting question
View Single Post
  #25  
Old 04-19-2009
nk235's Avatar
nk235 nk235 is offline
Senior Member
 
Join Date: Apr 2007
Location: Long Island
Posts: 404
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 8
nk235 is on a distinguished road
SD - i like your point about the copper crush washers for the banjo bolts - to be honest I think I have over tightened that before - especially mid summer last year when I noticed a little fuel leaking out of there. I never knew you weren't suppossed to really tighten that.

Also I have checked the fuel lines and near the primary and secondary filters and have noticed no leaks. Also my primeing pump seems to work very well. I notice good clean bursts of fuel when I bleed the filter direclty on the engine so I don't think that is the problem.

My plan of action is later this week head down to the boat - bleed the system at the Racor (if I do in fact have a priming pump on there) then the secondary fuel filter, then the high pressure pump. I will then give it a go. From others I have been speaking with they seem to say that they often get the same problem early in the season with the cold weather. Hopefully it is just that but i'm still going to bleed it anyway.

Also thanks everyone for your advice and opinions. I'm only 25 and each year I learn more and more about the different systems, maintenance and repairs. I like doing everything myself so I get to know how to do it so if I ever do an extended cruise I'll be prepared. Hopefully in the future when I am a seasoned vet I'll be able to return all the favors by helping out all the other newbies with questions.
__________________
Morgan 323
Reply With Quote Share with Facebook