SailNet Community - View Single Post - Raytheon Radar XX.
View Single Post
  #1  
Old 02-12-2005
fer@fer's Avatar
fer@fer fer@fer is offline
Member
 
Join Date: Mar 2000
Posts: 98
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 15
fer@fer is on a distinguished road
Raytheon Radar XX.

A friend of mine, currently sailing "Ulyses" at 100 miles
from the coast in a passage from Natal (Brazil) to French Guyana,
experienced the reset of his Raytheon 20XX Radar in the following
conditions:

1. The radar was working while Ulyses was under sail. In order to assure an
evasive maneuver to prevent a colission, he started the engine to support
the sailing condition. When the engine started, the Radar turned off. ANd was
unable to start it again. Powering it does not show any sign of life.

2. The boat has only one 12 volt 330 Ah bank of three 110 Ah batteries in
parallel. The same bank provides power for starting the engine, and house
system, including instruments and Radar as well. (Even not recommended, but
that is what he has)

3. He experienced before the same situation, but after having reset the
Radar, it continue to work.

4. The power cable to the Radar power plug in has current.

5. The 20XX Radar is a stand alone instrument, and it is not interphased.

The circuit page in the manual shows three fuses. Rodolfo will still be
sailing probably for the next 5 days untill he reaches a traffic area. He
doen''t want to disarm the case to acces the circuit, unless he is sure that
replacing the fuses will solve the problem.

I looked into Raymarine''s web page, but I found no answer to a similar situation. I even sent a mail, but it will take a couple of working days to answer.

I will appreciatte oppinion of any member on how to asses the fault, and possible cure

Many thanks
Fernando
Reply With Quote Share with Facebook