SailNet Community - View Single Post - 2gm20F Fan Belts
View Single Post
post #6 of Old 10-03-2009
JohnRPollard
Moderator
 
JohnRPollard's Avatar
 
Join Date: Mar 2007
Location: Chesapeake
Posts: 5,680
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 10
     
Quote:
Originally Posted by rjc9136quinn View Post
Good morning,
I have a Yanmar 2gm20 F with just under 300 hours. My fan belt is fraying into a fine ,fluffy powder. I lost a belt in Vineyard Sound in August and the replacement is fraying in the same manner. I have tried tightening and loosening, both to no avail. Pulleys appear to be in line and no play in the sheaves.
I'm running out of ideas to try for what seems to be a rather simple problem.
If anyone else has had a similar problem and solved it I would love to read the solution.
Thanks.

rjc9136quinn
Fan belt?

I assume you mean the alternator belt?

Are you running a stock Hitachi alternator, or have you upgraded to a high-output alternator?

If you're running a high-output alternator, the stock belts just aren't up to the loads and tend to wear quickly. You normally need to use a special heavy duty belt like a Gates Green Stripe.

If it's just the stock alternator, have you had any indication that the bearings in the alternator are binding up? Noise, resistance, lower output, etc?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Pacific Seacraft Crealock 31 #62

NEVER CALLS CRUISINGDAD BACK....CAN"T TAKE THE ACCENT
JohnRPollard is offline  
Quote Share with Facebook
 
 
For the best viewing experience please update your browser to Google Chrome