SailNet Community - View Single Post - Raymarine ST4000+ question ...
View Single Post
post #1 of Old 04-19-2010 Thread Starter
MSN2Travelers
Badger Sailor
 
MSN2Travelers's Avatar
 
Join Date: Sep 2006
Location: Milwaukee
Posts: 179
Thanks: 1
Thanked 4 Times in 4 Posts
Rep Power: 9
 
Question Raymarine ST4000+ question ...

I have no previous experience with autopilots.
I’m looking at a boat that has a 1999 era Raymarine ST-4000+ autopilot (wheel pilot) installed. The owner removed part of the wheel drive and has it stored in the lazarette.





The broker said the owner felt the wheel was binding/dragging and took it out. It looks like all the wheels `n such are intact and the wheel drive unit could be put back together.

The control head display was blank when I powered up with the rest of the instruments. The broker thinks the owner may have disconnected power to the control head at the same time he disassembled the wheel drive.

Assume the wheel drive unit is put back together and connected again, what is “normal” when the instrument cluster is powered up? The manual says “When switched on, the ST4000 will be in `standby’ mode.” I can’t find a switch and the manual doesn’t really say anything about what should be displayed on the control head when it is powered up.

Paul
`99 Beneteau Oceanis 352, #282 WiTCHCRAFT
Milwaukee, WI
Sailing Lake Michigan and the Great Lakes
MSN2Travelers is offline  
Quote Share with Facebook
 
 
For the best viewing experience please update your browser to Google Chrome