SailNet Community - View Single Post - Can't start My Yanmar
View Single Post
  #9  
Old 06-04-2006
Omatako's Avatar
Omatako Omatako is offline
Senior Member
 
Join Date: Sep 2003
Location: Auckland New Zealand
Posts: 2,382
Thanks: 0
Thanked 26 Times in 23 Posts
Rep Power: 11
Omatako will become famous soon enough
Talking 2G same as 3G?

Hey I'm not sure if the 2G is the same as the 3G but if it is, save your batteries and starter motor by lifting the decompressor levers on the cylinders while you're turning the engine over to bleed. I've always found that turning the 3G by hand works OK to bleed.
All the other info regarding starting at the tank is good but you have to bleed at every possible point from tank to injector. If you miss any one of these points you'll still have air in the lines and it'll not start. Tweak the lift pump with the banjo bolt on the engine side of the line loosened, vent any air. If you get a constant stream of bubbles, check connections between the lift pump and the tank.
Once you get clean diesel at the lift pump, close the connection and move to the bleed screw on the injector pump (that's the one that has steel pipes running to the injectors). When you get clean diesel there, move the the banjo bolts on each injector and bleed out any air there. If it still doesn't start (don't forget to drop the decompressor levers ) you've got bigger problems than just air, maybe a blockage somewhere as previously noted.
When last did you change your filters?
Reply With Quote Share with Facebook