SailNet Community - View Single Post - Long Range WiFi -- Posting right now using "long range" wireless
View Single Post
  #173  
Old 01-28-2011
richardhula's Avatar
richardhula richardhula is offline
Member
 
Join Date: Oct 2010
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
richardhula is on a distinguished road
Quote:
Originally Posted by seayalatermoonglow View Post
Thanks very much, I know it's clearly in the instructions and I know it needs to be set but that's near the bottom of the instructions .As you can see from my description I can't set anything. Those photos are taken before I hit the "change" button. ie: changing anything locks it up. I think you might be suggesting to skip all other steps and set that, so I will try that and see what happens.
Yes just setup in the order as shown in my guide.

Factory default is of course Access Point mode so just make all the changes pressing Change button after each THEN press Apply button to institute the changes.

You should only have to press Apply once to configure.

I wonder if the "lock up" you refer to is simply the result of enabling DHCP on the 192.168.10.xx subnet. As explained in the guide you loose access to the setup menu once the changes are made because you have changed the IP address. You need to reset your PC LAN adapter to obtain address automatically (default setting). DHCP on your Bullet will do its stuff with your PC & you should then be able to access it again on new address 192.168.10.20
__________________
Richard

There's no place like 127.0.0.1
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by richardhula; 01-28-2011 at 06:04 PM.