SailNet Community - View Single Post - Bleeding hydraulic steering
View Single Post
  #1  
Old 03-02-2011
tausap tausap is offline
Member
 
Join Date: Apr 2008
Location: VA
Posts: 75
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 7
tausap is on a distinguished road
Bleeding hydraulic steering

Hi All,

I am having a problem bleeding my hydraulic steering and hoping for some help. I have bled hydraulic steering before, but this system is completely different than any I have worked on in the past. It is a custom system which is a mix of different components, done 2 owners ago, and not much reference material. I will try to describe it. It is installed on a 1980 Morgan 461.

The steering cylinder/arm attached to the rudder is a Hynautic K-25, which I just removed and rebuilt due to a leaking seal. The original Hynautic system should have had a pressurized reservoir, but this system does not. The helm pump is an AutoNav 904. Plumbed into the system in the engine room are two hydraulic autopilot pumps, a WH P3c as the primary and an AutoNav as the backup. This is a 2-line system with lines which run from the helm unit directly to the Autopilots, which then run to the steering cylinder. There are no bleed nuts on the cylinder, and none on the AP pumps that I can find. There are two bleed nuts on the back of the helm pump. The only fill port is a relief valve/fill nut on top of the helm unit at the wheel.

I have already tried bleeding from one of the helm pump fittings and that was going fine as long as I was turning the helm to Port. Fluid and air were coming out and I kept adding fluid and turning the helm until only fluid came out. I then tightened that valve and opened the one on the stbd side and started to turn the wheel to stbd, but all of the sudden fluid started backflowing and pouring out the fill hole. I stopped doing this and tightened up all bleed valves and closed the fill hole. I tried the helm to full port and could still hear and feel air in the system, and then when I went to full stbd, fluid would run out the relief valve/fill nut.

So now I am stymied.... I am not really sure what is happening and why fluid would backflow out when turning to stbd, but still suck down into the system when turning to port (if the bleed valve is open). Should I try bleeding at the cylinder by loosening the fittings, since there is no bleed valve?

Any help would be appreciated.

Brett
__________________
Brett
S/V Liberty
1980 Morgan 461
Reply With Quote Share with Facebook