SailNet Community - View Single Post - New Posts has a problem
View Single Post
  #9  
Old 08-04-2011
tdw's Avatar
tdw tdw is offline
Super Fuzzy Moderator
 
Join Date: Oct 2006
Location: Sydney Australia
Posts: 14,577
Thanks: 5
Thanked 73 Times in 68 Posts
Rep Power: 10
tdw is a jewel in the rough tdw is a jewel in the rough tdw is a jewel in the rough
Quote:
Originally Posted by Minnewaska View Post
Sorry for the confusion. Yes, it has always been this way. The New Post feature does not work here. I've sent emails on it more than once and never received a reply.

When I open up a forum, having those threads with new posts shown in bold is like leaving a mark on a page to pick back up later. Further, subscribed threads are not correct for this same reason, as DF described above.

I also visit an aviation forum that uses this same software for its forums and this is not a problem there.

The only connection I made to the new version was that we were getting tons of new features before making the old ones work properly.
Ahha .... thanks for clearing that up Minne. Would you PM me the name of the aviation forum ? I'd like to check it out and then take it up with Admin.

You know, in my business life we deal with Spanish companies and have done so for 25 years. One thing I have found with the Spaniels is that if the answer to a question is simply 'NO', you will simply never get a reply. Sometimes I wonder if maybe Admin have Iberian blood in their veins.
__________________
Andrew B

"Do you think God gets stoned? I think so... Look at the platypus." Robin Williams.
Reply With Quote Share with Facebook