SailNet Community - View Single Post - Troubles accessing Sailnet from smartphones
View Single Post
post #1 of Old 10-12-2011 Thread Starter
TakeFive
Senior Member
 
TakeFive's Avatar
 
Join Date: Oct 2009
Location: Swarthmore, PA
Posts: 3,896
Thanks: 12
Thanked 102 Times in 91 Posts
Rep Power: 8
 
Troubles accessing Sailnet from smartphones

I sometimes follow my Sailnet subscribed threads on my Blackberry. A few days ago Sailnet pages stopped loading properly. I'll see the page for a few seconds while it's loading, but once the progress bar gets near the end the page suddenly goes blank on my phone. This happens when using Opera Mini (versions 4 and 6), as well as the default Blackberry browser, which sometimes also gives a "page error" message.

After trying to debug this for several days, I have come to the conclusion that there is a new ad banner that is crashing the mobile browsers as soon as it loads. I'd appreciate it if someone could look into this.

Is anyone else having similar problems with their smartphone browsers?

Rick S., Swarthmore, PA
USCG Certified Captain, 50 Ton Master and OUPV
ASA Certified 101/103/104/105/106



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2001 Catalina 34MkII Tall Rig Breakin' Away, Universal Diesel M35B, Mantus 35 lb. anchor, sailing out of Rock Hall Landing Marina
TakeFive is offline  
Quote Share with Facebook
 
 
For the best viewing experience please update your browser to Google Chrome