SailNet Community - View Single Post - no start Yanmar
Thread: no start Yanmar
View Single Post
  #27  
Old 04-16-2012
denby's Avatar
denby denby is offline
Senior Member
 
Join Date: Feb 2007
Location: Dead Sea, some times called Long Island Sound
Posts: 2,527
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 11
denby is a jewel in the rough denby is a jewel in the rough denby is a jewel in the rough denby is a jewel in the rough
Re: no start Yanmar

Arvicola,

How cold is it when you have trouble starting the engine? The 2GMs do not have glow plugs. My 2GM20F has trouble below 50*f, which is about 10*c. To start the engine the throttle should be full open, (keep a hand on the throttle) as soon as the engine fires close down the throttle. You want the RPMs to be around 1000 to 1200. There will be a lot of black smoke and the engine will sputter and make some noise at first but it will clear quickly.

I would not use ether to start a diesel, If anything I would use WD40. Good luck and let me know how it works out for you.

Or the problem comes from being upside-down.
__________________
Dennis
O'Day 302

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Be careful or i will do what the voices tell me to do
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To get the most from Sailnet, follow the link in
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
's signature.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Hey stuffit "Get a life"
Reply With Quote Share with Facebook