SailNet Community - View Single Post - 1981 Evinrude 9.9hp 2str starts but won't run
View Single Post
  #1  
Old 08-13-2012
CarbonSink62's Avatar
CarbonSink62 CarbonSink62 is offline
Load Bearing Member
 
Join Date: Sep 2011
Location: Derry, NH
Posts: 522
Thanks: 7
Thanked 8 Times in 8 Posts
Rep Power: 4
CarbonSink62 is on a distinguished road
1981 Evinrude 9.9hp 2str starts but won't run

Disclaimer: This engine came with Zen Again and I already wish I'd just left it there instead of 'investing' time and money in it, but here we are.

I rebuilt the carb (Yay, me!) and it starts on full choke, but dies before I can pat myself on the back (Boo, reality!). The only way I've found to get to run again is to wait about 2 hours and then I get another 8-10 seconds of operation.

Once it starts, if I get onto the choke right away, I can go to half choke and prolong the run to maybe 20-30 seconds. Then it dies.

I have replaced the water pump, plugs and wires.
-----
I have 2 thoughts:

1. Fuel pump - I'm guessing that the pressure I put with the bulb sees the engine through start up, but the run can't continue without more fuel and the pump isn't working. I've tried to keep pumping the bulb while runs, but it did not help.

2. Rich/lean mix - This engine has a needle valve that is labelled rich/lean; the rebuild instructions said to seat it gently and then back it out one full turn. The starting instructions say to set the dial to the middle. The dial is on the knob; the knob is not keyed to the shaft of the needle valve. So the valve is still one turn back from seated.
-----
Other observations:

The START position on the throttle is one step below FAST, but initial operation is very quiet. It purrs, it doesn't roar. In my experience with other engines starting on full choke, the engine screams until you get to half choke and drop the throttle a little. That leads me to suspect the rich/lean setting.

The throttle itself is very puzzling, the twist grip moves a couple of linkages one of which eventually pushes a cam follower on the carb and opens the butterfly valve to allow more fuel/air mixture into the intake manifold. This follower is only activated when the throttle is all the way to FAST; on START and below (SHIFT and SLOW are the other labels) the cam follower is untouched. So some other mechanism must be controlling engine speed below FAST, but I can't see what it is. I haven't ruled out the possibility that I reassembled the cam follower linkage wrong, but I can't see how.
__________________
Zen Again

1978 Bristol 29.9 #122

Testing a mother's love since 1962
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Share with Facebook