SailNet Community - View Single Post - Transmission Diagnostic Advice
View Single Post
post #1 of Old 08-27-2012 Thread Starter
Grand River Raider
Member
 
Join Date: Jul 2011
Posts: 99
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 4
 
Transmission Diagnostic Advice

My boat is a 1981 C&C 32 that I have had for 3 months. It has the original Yanmar 2GM engine. Not sure of the model of the tranmission. The motor mounts were replaced within the last 2 years as was the cutlass bearing. The bearing was tight prior to be splashed in the spring.

The boat was making a loud clunking noise in forward gear when throttling up from idle speed still at low rpm (not sure of exact rpm). I would be able to go back down to idle and then throttle up again to full rpm without further incident. This problem has happened off and on all season, but has not happened consistently. Not sure of the rhyme or reason for the inconsistency. It did not happen in reverse.

Yesterday, after motoring out of the harbor without any problem, sailing for a while, then motoring again (probably for a total of about 1 hour for the day), the problem occurred again, only this time the boat would no longer go into foward gear at all. Looking down through the lazarette, I could see that the lever was still activating when shifting from the pedestal, but the prop shaft would not turn forward any longer. The prop shaft would make a brief jolt like it was trying to turn forward, but would not spin. It would still turn in reverse and the boat still runs in reverse normally.

Any suggestions on the potential problem?
Grand River Raider is offline  
Quote Share with Facebook
 
 
For the best viewing experience please update your browser to Google Chrome