SailNet Community - View Single Post - CCA - Cold Cranking Amps question
View Single Post
  #4  
Old 09-23-2012
svzephyr44 svzephyr44 is offline
Sailboat Reboot
 
Join Date: Jun 2000
Location: On Board
Posts: 438
Thanks: 2
Thanked 25 Times in 23 Posts
Rep Power: 15
svzephyr44 is on a distinguished road
Send a message via Skype™ to svzephyr44
Re: CCA - Cold Cranking Amps question

Quote:
Originally Posted by The Sailing Podcast View Post
I hope it is not a problem with the alternator.
David
Before you do anything with the alternator check the drive belt tension. A loose drive belt can make it look like the alternator is failing. This is true much more often in a boat since in a car you are usually just topping off the battery where in a boat you can be recharging from a deeper level. This requires more power into the alternator (the engine drive belt) so it is more likely to slip.

I would just take the battery to a West Marine or Auto Zone (since you were taking it out anyway.) They have a machine that will tell you if the battery is any good for free.
__________________
Roger
Sailboat Reboot
Current position
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Ham: W2ZDB Reboot: WDB8435
Web Site:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Blog:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Share with Facebook