SailNet Community - View Single Post - no start Yanmar
Thread: no start Yanmar
View Single Post
post #51 of Old 10-21-2012
Omatako
Senior Member
 
Omatako's Avatar
 
Join Date: Sep 2003
Location: Auckland New Zealand
Posts: 2,536
Thanks: 1
Thanked 32 Times in 29 Posts
Rep Power: 12
 
Re: no start Yanmar

I don't know whether you have solved your problem or not because I never read all the posts but I'll offer this in case the problem persists.

I have a two cylinder Kubota in my genset and I left it unstarted for about a year. when I came to start it it coughed once or twice then each time I tried starting it, it started running for a few seconds before dying.

After a long search of the fuel system, I randomly pulled the rocker cover off and discovered that one of the valves had stuck down and the pushrod had jumped out of the socket in the rocker. So I had just one cylinder with compression and that was enough to fire but not to keep the engine running.

Refitted the pushrod, eased up the valve with WD40, started her up and she runs sweetly again

There were no strange noises or anything to indicate a mechanical issue so the naysayers who are going to say it would make a noise are wrong. Once the push rod jumps out, the valve simply doesn't work anymore.

I don't know if Yanmar is the same as Kubota, on the Kubota the valve doesn't appear to go deep enough to touch the piston so no long term damage resulted from the valve sticking down

Try it. it only takes a few minutes to lift off the rocker cover.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

__________________

"Two possibilities exist: Either we are alone in the Universe or we are not. Both are equally terrifying."

Arthur C. Clarke
Omatako is offline  
Quote Share with Facebook
 
 
For the best viewing experience please update your browser to Google Chrome