SailNet Community - View Single Post - Volvo Problems

   Search Sailnet:

 forums  store  
 
Thread: Volvo Problems
View Single Post
Old 10-22-2012   #5
myanic
Junior Member
 
Join Date: Oct 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
myanic is on a distinguished road
Re: Volvo Problems

I think smoke because it never goes away even after running a long time. Even before the water pump issue it had white smoke and would die in heavy seas. I tried hooking up an external tank with clean fuel - same thing. Good idea to check exhaust elbow, will try next.

It does go through the reverse gear, but that is clean. I changed the copper lines going to and from pump, and when I put the copper line directly into a bucket of water it has no suction. How would I check if there is obstruction in engine? Would this involve taking it apart? Also, the thru hall is good - water coming out.

Thank you everybody.
myanic is offline   Reply With Quote Share with Facebook
 

All times are GMT -4. The time now is 02:33 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.