SailNet Community - View Single Post - Yanmar 2gm2f no start after fueling
View Single Post
post #8 of Old 12-14-2012
SlowButSteady
Senior Slacker
 
SlowButSteady's Avatar
 
Join Date: Feb 2010
Location: SoCal
Posts: 4,223
Thanks: 0
Thanked 17 Times in 15 Posts
Rep Power: 6
 
Re: Yanmar 2gm2f no start after fueling

Quote:
Originally Posted by alechich View Post
Thanks Steady, i did download a yanmar manual for the engine but it doesn't go into mechanical detail. i'll be able to find the engine fuel filter/pump using it but don't know about the tank pump/screen etc. will get back in there and look real closely for it. i'm intrigued by the tank air vent issue though since the manual also mentioned it, though it's not part of the yanmar system and of course not shown. any idea where i should start looking for it, and if i find it how to figure out if it's clogged?
Thanks again.
If it only ran for a few seconds the problem isn't a clogged vent. Again, I can turn off the fuel at the tank, or start the engine with the valve closed, and my 2gm20 will run for several minutes before dying.

Never forget them. Do something to prevent it from happening again.
Charlotte Bacon, Daniel Barden, Rachel Davino, Olivia Josephine Gay, Ana M. Marquez-Greene, Dylan Hockley, Dawn Hochsprung, Madeleine F. Hsu, Catherine V. Hubbard, Chase Kowalski, Jesse Lewis, James Mattioli , Grace McDonnell, Anne Marie Murphy, Emilie Parker, Jack Pinto, Noah Pozner, Caroline Previdi, Jessica Rekos, Avielle Richman, Lauren Rousseau, Mary Sherlach, Victoria Soto, Benjamin Wheeler, Allison N. Wyatt
SlowButSteady is offline  
Quote Share with Facebook
 
 
For the best viewing experience please update your browser to Google Chrome