SailNet Community - View Single Post - What's Wrong With This Picture??
View Single Post
post #30 of Old 01-10-2013
eherlihy
Learning the HARD way...
 
eherlihy's Avatar
 
Join Date: Jan 2007
Location: Boston / Ft Myers Area
Posts: 4,023
Thanks: 158
Thanked 105 Times in 102 Posts
Rep Power: 9
 
Re: What's Wrong With This Picture??

I found this thread last night, while setting up a new TV with an internet browser. While I could read, and see the pix, I could not post a reply using the remote control (with only an numeric keyboard).

The things that I saw/see are:
  • Neutral should have a breaker - I can't see one.
  • There is no reverse polarity indicator - making the above downright scary!
  • ABYC Color code? - NO way does this conform.
  • The ground bus does not look to be secured to anything. This could get exciting in choppy water, while connected to AC. (For example during a storm, while secured, and connected to AC, at the dock)
  • Also on that ground bus (I would love to have seen a clearer pic of that), it appears that Green, White AND Black are all connected.

In your opinion, was this wiring done by the owner, previous owner, or builder?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

USCG Licensed OUPV Captain, ASA 101/103/104/105/106/118 Certified Instructor - Also certified in Recreational Marine Electrical Systems
eherlihy is offline  
Quote Share with Facebook
 
 
For the best viewing experience please update your browser to Google Chrome