SailNet Community - View Single Post - NMEA 2K Network Problems (Garmin GMI 10/Airmar DST800/GPS 19X (NMEA0183))
View Single Post
  #1  
Old 02-04-2013
atsakir's Avatar
atsakir atsakir is offline
Junior Member
 
Join Date: Feb 2010
Location: Greece
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
atsakir is on a distinguished road
Unhappy NMEA 2K Network Problems (Garmin GMI 10/Airmar DST800/GPS 19X (NMEA0183))

Hi everyone,

In the past couple of days I have been trying to install a simple NMEA 2K network consisting of a Garmin GMI 10 MFD, an Airmar 800DST Triducer, a Garmin GWS 10 Wind sensor and a Garmin GPS 19X HVS (NMEA0183 version). So far I have only dealt with the triducer, gps and the display, since weather has not allowed to install the wind sensor.

I have followed the installation instructions to a tee, but I have run into two problems that have me at my wits' end. The cabling is correct to my knowledge and a diagram of the installation is available in the location below but I cannot add the image to the post due to low post count.

h t t p://i.imgur.com/1Djt3On.png

Here are the problems:

1. No GPS data at all!! I have moved the antenna to a clear view of the sky but not even satellite view comes up on GMI10.
2. On a dry fit, all triducer data showed up correctly, but after installation of the triducer in the thru-hull and running the cable through the bilge, speed & temperature shows up from the triducer but depth shows up some times and sometimes it doesn't!!! Funny thing is that when depth showed up at some point it was only when the GPS19X was disconnected from GMI10, which does not make any sense, since they are not on the same data bus! (the gps is directly connected to GMI as a NMEA0183 device.

I tried different connections of the drop cables (power drop cable in the middle, left or right) to the backbone which consists only of 3 T-connectors, 3 drop cables, terminating resistors and no backbone cable.

The two things I haven't tried so far is to ground the power cable (the bare wire it contains was not shown to be needed to connect to the ship's ground in the instructions so I left it unconnected) and to use the limiting resistor for 1Hz operation of the GPS (instead of 10Hz, which I was under the impression that GMI10 supports)

If someone can help me sort out this mess, I would be grateful, since I spent an entire weekend passing cables through very tight spots only to have only half of the functionality...

Thank you in advance

Last edited by atsakir; 02-04-2013 at 07:00 AM.
Reply With Quote Share with Facebook