SailNet Community - View Single Post - NMEA 2K Network Problems (Garmin GMI 10/Airmar DST800/GPS 19X (NMEA0183))
View Single Post
post #3 of Old 02-04-2013 Thread Starter
Junior Member
atsakir's Avatar
Join Date: Feb 2010
Location: Greece
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Re: NMEA 2K Network Problems (Garmin GMI 10/Airmar DST800/GPS 19X (NMEA0183))

Thank you for the reply. I will ground the power cable and test again but I don't understand why it should cause an issue not grounding the power (and why it is not explicitly included in the installation instructions that the power drop cable must be grounded).

EDIT: in another document from Garmin I found online it clearly states that the power cable must be grounded (w w page 5). I wonder why this is not included in the GMI10 installation instructions!

As far as the GPS 19X goes, I checked the cable end connector that goes to the gps unit with a multimeter on the V+ an V- pins (2 & 3, if I recall correctly) and it registered a normal 12.70Volts without fluctuations.

For the triducer problem, since I don't have a NMEA2000-PC gateway, I cannot test the NMEA sentences sent throughout the network to analyse for potential errors but since some data is transmitted (temp, speed) I don't understand what would cause the erratic behavior of the depth data.

Last edited by atsakir; 02-04-2013 at 09:58 AM.
atsakir is offline  
Quote Share with Facebook
For the best viewing experience please update your browser to Google Chrome