Anybody there? - Page 2 - SailNet Community
LinkBack Thread Tools
post #11 of 12 Old 08-30-2007
Junior Member
Join Date: Aug 2007
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Hi, I recently purchased hull #190- A30, sailing the Mississippi sound. I hope to see more discussion here, as I'm sure to have more questions. Just now, the A-4 is enjoying kicking my @%$#!. It seems that galvanized cooling pipe does not last forever. Mine fell apart in my hands, only after the engine had quit. Hope I didn't do any damage.
matt1 is offline  
Quote Quick Reply Share with Facebook
Sponsored Links
post #12 of 12 Old 01-04-2009
Junior Member
saygoodnightgracie's Avatar
Join Date: Nov 2008
Location: Brampton, Ontario, Canada
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Hey...I sail a 1983 Alberg 29 out of Port Credit on Lake Ontario. She's a beaut!
saygoodnightgracie is offline  
Quote Quick Reply Share with Facebook

Quick Reply

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome