Trouble viewing punctuation. - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > Welcome to Sailnet > Announcements and Suggestions Box
 Not a Member? 


Reply
 
LinkBack Thread Tools
  #1  
Old 03-07-2006
Junior Member
 
Join Date: Mar 2006
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Jack Tar is on a distinguished road
Trouble viewing punctuation.

Is anyone else having trouble seeing apostrophes, ampersands, etc? I only see what looks like unicode keystrokes. It's very annoying trying to read posts and having to decipher the punctuation. Any help is appreciated. Jack
Reply With Quote Quick reply to this message Share with Facebook
  #2  
Old 03-07-2006
TrueBlue's Avatar
Señor Member
 
Join Date: Oct 2004
Location: Narragansett Bay
Posts: 4,853
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 13
TrueBlue is a jewel in the rough TrueBlue is a jewel in the rough TrueBlue is a jewel in the rough
Jack Tar,
No punctuation issues at my end. But I'll take a layman's guess at what you may be seeing. I noticed this is your first post, so unless you've been a lurker here for the past year or two, you probably don't know about the website transition.

This site, as it currently looks, has been up and running only a few weeks now and appears to be coming popular again. The old message archives and articles are still accessible to all viewers. However, I think some of the old tags, such as bold text and
Quote:
quotes
aren't deciphered the same with the new format and read like code.

But, thats just a WAG on my part. If not the case, then perhaps the webmaster can explain the reason.
__________________
True Blue . . .
sold the Nauticat

Last edited by TrueBlue; 03-08-2006 at 06:33 AM.
Reply With Quote Quick reply to this message Share with Facebook
  #3  
Old 03-08-2006
administrator's Avatar
Administrator
 
Join Date: Jan 2000
Location: maryland
Posts: 1,888
Thanks: 3
Thanked 17 Times in 9 Posts
Rep Power: 10
administrator has disabled reputation
Special formatting characters in the old posts converted from the old system display this behavior. Sorry about that. All new posts made after 2/11/06 are fine.
Reply With Quote Quick reply to this message Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Distributer Trouble jmrudy Gear & Maintenance 0 06-22-2004 01:45 PM
MD-11C RPM,s Trouble flydude3 Gear & Maintenance 0 05-22-2004 04:51 AM
Trouble Shoot Wind Instrument richfef0427 Gear & Maintenance 4 03-13-2004 02:08 AM
TROUBLE IN PARADISE Breakin Wind Boat Review and Purchase Forum 2 02-17-2004 08:58 AM
Jib and Main Halyard Trouble siem Gear & Maintenance 1 07-16-2001 10:08 AM


All times are GMT -4. The time now is 10:11 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.