Trouble with attachments - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > Welcome to Sailnet > Announcements and Suggestions Box
 Not a Member? 


Reply
 
LinkBack Thread Tools
  #1  
Old 07-08-2007
danjarch's Avatar
Siren 17
 
Join Date: Jun 2007
Location: Grapevine TX
Posts: 1,887
Thanks: 1
Thanked 5 Times in 5 Posts
Rep Power: 8
danjarch will become famous soon enough
Trouble with attachments

Jeff H, I can't get attachments to upload. I've changed a few setting on my computer and made sure that the files are the right size, both in demensions and in bytes. I've gone over to other forums and was able to attach with no problem. Is their any other reason that I would be unable to attach.
__________________
!! WARNING !! The above information is to be used by intelligent people only. If you are Stupid, could be considered a moron, or otherwise. You are instructed to disregard this information and seek the help of a licensed and bonded professional.
Reply With Quote Share with Facebook
  #2  
Old 07-11-2007
Junior Member
 
Join Date: Feb 2007
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
dbpaul is on a distinguished road
Who is Jeff H?
Reply With Quote Share with Facebook
  #3  
Old 07-11-2007
camaraderie's Avatar
moderate?
 
Join Date: May 2002
Location: East Coast
Posts: 13,878
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 15
camaraderie is a jewel in the rough camaraderie is a jewel in the rough camaraderie is a jewel in the rough
Jeff H is a moderator...this should be dealt with by Admin Jeff.
Reply With Quote Share with Facebook
  #4  
Old 07-14-2007
Junior Member
 
Join Date: Feb 2007
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
dbpaul is on a distinguished road
?

Reply With Quote Share with Facebook
  #5  
Old 08-14-2007
Trekka's Avatar
Seasoned Salt
 
Join Date: Jul 2006
Location: Northern Chesapeake Bay
Posts: 201
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 9
Trekka is on a distinguished road
upload failed

I am trying to upload small jpg's to illustrate part of a post. But each time I try to upload the image into a post I get "uploading" followed by "Upload of file failed." Why is this happening? The image is small, about 22KB and 352x221. I have tried other images and they all fail.

Ideas?
Reply With Quote Share with Facebook
  #6  
Old 08-17-2007
Junior Member
 
Join Date: Feb 2007
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
dbpaul is on a distinguished road
ping

Contact Jeff H.
paulj
Reply With Quote Share with Facebook
  #7  
Old 08-27-2007
Senior Member
 
Join Date: Jun 2007
Posts: 530
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 8
GBurton is on a distinguished road
I have exactly the same problem....maybe I have to have made a certain number of posts before attachments are permitted or something
Reply With Quote Share with Facebook
  #8  
Old 08-27-2007
Senior Member
 
Join Date: Jun 2007
Location: Atlanta, Georgia
Posts: 522
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 8
rewell6 is on a distinguished road
Just use photobucket it's easy. Then you only have to upload once and can use it in more than 1 forum.
Reply With Quote Share with Facebook
  #9  
Old 08-29-2007
Junior Member
 
Join Date: Feb 2007
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
dbpaul is on a distinguished road
ping

Nice to know you have that process down pat, nice set of pictures you posted rewelle6
Reply With Quote Share with Facebook
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble Starting my Yanmar 1GM bullrunner Hunter 2 11-14-2007 03:06 PM
Coast Guard says sailboats in trouble off NC coast - Wilmington Morning Star NewsReader News Feeds 0 05-07-2007 11:15 AM
Coast Guard says sailboats in trouble off NC coast - WCNC (subscription) NewsReader News Feeds 0 05-07-2007 11:15 AM
Trouble Starting my Yanmar 1GM bullrunner Gear & Maintenance 3 04-25-2007 04:16 AM


All times are GMT -4. The time now is 04:16 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.