SailNet Community

SailNet Community (http://www.sailnet.com/forums/)
-   Announcements and Suggestions Box (http://www.sailnet.com/forums/announcements-suggestions-box/)
-   -   Yanmar 3GM30 Salt water in intake manifold (http://www.sailnet.com/forums/announcements-suggestions-box/41831-yanmar-3gm30-salt-water-intake-manifold.html)

Peregrina 03-31-2008 02:51 PM

Yanmar 3GM30 Salt water in intake manifold
 
My 1983 3GM30 which I start weekly got difficult to start two weeks ago...I finally got it to start as if it were cold (I am in Puerto Rico) by opening the throttle all the way. Last week, when I tried to start it, it wouldn't even turn over, and, thinking it might be a bad starter connection, I went to visually inspect it...and saw seawater dripping from the air filter above the starter. I apparently had what we used to call a "liquid lock" on radial engines...using the levers to decompress the cylinders, I was able to turn the engine over and that way get rid of the water, then returning to compression, got it to start. I closed the seacock before I shut it off, to avoid leaving it full of water, and I called a mechanic who said he thought it was the syphon arrangement that connects the exhaust manifold with the mixing elbow (which was replaced about 6 months ago) He replaced that, and we started the engine (again full throttle). He said that was probably because it was wet.... That was on Thursday. Yesterday, Sunday, I tried to start it and it wouldn't turn over. The intake manifold was so full of water that it had overflowed and there was water in the air filter. I got it started the same way, but I know that if I haven't damaged the engine yet I soon will. Can anyone suggest what the hell is going on?

Thanks,
Chuck (Peregrina, a Freedom 32)


All times are GMT -4. The time now is 09:52 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012