Can not view message when logged in - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > Welcome to Sailnet > Announcements and Suggestions Box
 Not a Member? 


Reply
 
LinkBack Thread Tools
  #1  
Old 12-02-2008
Junior Member
 
Join Date: Dec 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
bmwdad is on a distinguished road
Can not view message when logged in

I just joined the Sailnet community and was able to post a msg to the Introduce Yourself group. Then yesterday, something changed and now I can not view any messages when I am logged in. I can see the msg titles, the groups and the threads, but when I click on the msg, all I get is a blank screen. I did make changes to my profile yesterday. If I do not login, then I can view the msgs. It is the same whether I use Firefox or IE. Anybody know what could be going on?
Peter
__________________
Peter

"One ship drives east and another drives west,
With the selfsame winds that blow.
'Tis the set of the sails, and not the gales
Which tells us the way to go.

"Like the winds of the sea are the ways of fate,
As we voyage along through life:
'Tis the set of the soul which decides its goal,
And not the calm or the strife."
-- Ella Wheeler Wilcox (Poet, 1850-1919)
Reply With Quote Share with Facebook
  #2  
Old 12-02-2008
camaraderie's Avatar
moderate?
 
Join Date: May 2002
Location: East Coast
Posts: 13,878
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 15
camaraderie is a jewel in the rough camaraderie is a jewel in the rough camaraderie is a jewel in the rough
Another member reported the same problem last week. As I recall...the next day after he had shut down the computer...the problem disappeared. Suggest trying a total re-boot and log in.
__________________
No longer posting. Reach me by PM!
Reply With Quote Share with Facebook
  #3  
Old 12-02-2008
Junior Member
 
Join Date: Dec 2008
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
bmwdad43 is on a distinguished road
Camaraderie,
I cannot reply to your post since I can not read it. I just created another login, bmwdad43, and this one works. I did power down my laptop this morning when I left for work and then when I arrived at work, it still failed.
Wierd.
Peter
Reply With Quote Share with Facebook
  #4  
Old 12-02-2008
Senior Member
 
Join Date: Apr 2007
Location: Three Mile Harbor, East Hampton, NY
Posts: 462
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 8
tweitz is on a distinguished road
I have had the same problem, but only in Firefox, not in IE. As far as i can tell nothing much changed and it always worked in firefox before.
Reply With Quote Share with Facebook
  #5  
Old 12-02-2008
.
 
Join Date: Nov 2006
Posts: 10,855
Thanks: 0
Thanked 3 Times in 2 Posts
Rep Power: 12
Giulietta is just really nice Giulietta is just really nice Giulietta is just really nice Giulietta is just really nice Giulietta is just really nice
YOUR COMPUTER IS INFECTED WITH THE STINKINGCATALINE VIRUS

soon you will have an urge to buy BBQ's, stay in doors, looke really dumb...and speak texan

Sorry..better just kill yourself...

This message will self destroy in:

10



9



8


7


6


5


4


3


2

1


ping
Reply With Quote Share with Facebook
  #6  
Old 12-08-2008
Senior Member
 
Join Date: Dec 2006
Location: Sugar Hill, GA
Posts: 152
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 8
mwrohde is on a distinguished road
Now I've got the same problem. IE and FF.
Reply With Quote Share with Facebook
  #7  
Old 12-08-2008
Junior Member
 
Join Date: Dec 2008
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
bmwdad43 is on a distinguished road
Ever since I created a new login, I have had no problems.
Reply With Quote Share with Facebook
  #8  
Old 12-08-2008
Senior Member
 
Join Date: Dec 2006
Location: Sugar Hill, GA
Posts: 152
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 8
mwrohde is on a distinguished road
And safari. 3 different computers.

All in the same house. OpenDNS for DNS, but nothing blocked. AT&T DSL for broadband.
Reply With Quote Share with Facebook
  #9  
Old 12-08-2008
Senior Member
 
Join Date: Dec 2006
Location: Sugar Hill, GA
Posts: 152
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 8
mwrohde is on a distinguished road
Here's my theory, if anyone cares but me.

From this page:
vBulletin Manual

9. You have GZIP enabled. Try turning GZIP off here:

Admin CP -> vBulletin Options -> Cookies and HTTP Header Options -> GZIP HTML Output -> No

Or by running these queries in the SQL tab in phpMyAdmin:

UPDATE setting SET value = '0' WHERE varname = 'gzipoutput';

UPDATE datastore SET data=REPLACE(data,'s:10:"gzipoutput";i:1;','s:10:"gzipoutput";i:0;') WHERE title='options';

You can also edit config.php and add this right under the
DEFINE('NOZIP', 1);

Sometimes this problem is caused when your server is already using GZIP and by turning this on in vB you were double compressing. This causes problems with some pages but not others. It also happens to some people and not others.
Reply With Quote Share with Facebook
  #10  
Old 12-10-2008
Member
 
Join Date: Dec 2008
Location: Sugar Hill, GA
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
mwrohde2 is on a distinguished road
Gave up and created a new id. Hope I don't get booted for violating the "no multiple sign on" edict.

New id seems to be working.
Reply With Quote Share with Facebook
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
I like our current message list ka4wja C470 9 08-07-2008 12:59 PM
A bottle, a message, a visitor -- decades later - Sacramento Bee NewsReader News Feeds 0 09-19-2006 02:15 PM
jib view window ddilman Gear & Maintenance 2 07-25-2005 10:02 AM
Can''t view messages ct Boat Review and Purchase Forum 2 10-14-2003 09:59 AM
Can''t view messages ct Boat Review and Purchase Forum 0 10-13-2003 06:08 AM


All times are GMT -4. The time now is 09:59 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.