Can not view message when logged in - SailNet Community
 
LinkBack Thread Tools
post #1 of 10 Old 12-02-2008 Thread Starter
Junior Member
 
Join Date: Dec 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Can not view message when logged in

I just joined the Sailnet community and was able to post a msg to the Introduce Yourself group. Then yesterday, something changed and now I can not view any messages when I am logged in. I can see the msg titles, the groups and the threads, but when I click on the msg, all I get is a blank screen. I did make changes to my profile yesterday. If I do not login, then I can view the msgs. It is the same whether I use Firefox or IE. Anybody know what could be going on?
Peter

Peter

"One ship drives east and another drives west,
With the selfsame winds that blow.
'Tis the set of the sails, and not the gales
Which tells us the way to go.

"Like the winds of the sea are the ways of fate,
As we voyage along through life:
'Tis the set of the soul which decides its goal,
And not the calm or the strife."
-- Ella Wheeler Wilcox (Poet, 1850-1919)
bmwdad is offline  
Quote Quick Reply Share with Facebook
Sponsored Links
Advertisement
 
post #2 of 10 Old 12-02-2008
moderate?
 
camaraderie's Avatar
 
Join Date: May 2002
Location: East Coast
Posts: 13,877
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 16
     
Another member reported the same problem last week. As I recall...the next day after he had shut down the computer...the problem disappeared. Suggest trying a total re-boot and log in.

No longer posting. Reach me by PM!
camaraderie is offline  
Quote Quick Reply Share with Facebook
post #3 of 10 Old 12-02-2008
Junior Member
 
Join Date: Dec 2008
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Camaraderie,
I cannot reply to your post since I can not read it. I just created another login, bmwdad43, and this one works. I did power down my laptop this morning when I left for work and then when I arrived at work, it still failed.
Wierd.
Peter
bmwdad43 is offline  
Quote Quick Reply Share with Facebook
post #4 of 10 Old 12-02-2008
Senior Member
 
Join Date: Apr 2007
Location: Three Mile Harbor, East Hampton, NY
Posts: 495
Thanks: 1
Thanked 3 Times in 3 Posts
Rep Power: 9
 
I have had the same problem, but only in Firefox, not in IE. As far as i can tell nothing much changed and it always worked in firefox before.
tweitz is offline  
Quote Quick Reply Share with Facebook
post #5 of 10 Old 12-02-2008
.
 
Join Date: Nov 2006
Posts: 10,851
Thanks: 0
Thanked 5 Times in 2 Posts
Rep Power: 13
         
YOUR COMPUTER IS INFECTED WITH THE STINKINGCATALINE VIRUS

soon you will have an urge to buy BBQ's, stay in doors, looke really dumb...and speak texan

Sorry..better just kill yourself...

This message will self destroy in:

10



9



8


7


6


5


4


3


2

1


ping
Giulietta is offline  
Quote Quick Reply Share with Facebook
post #6 of 10 Old 12-08-2008
Senior Member
 
Join Date: Dec 2006
Location: Sugar Hill, GA
Posts: 165
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 9
 
Now I've got the same problem. IE and FF.
mwrohde is offline  
Quote Quick Reply Share with Facebook
post #7 of 10 Old 12-08-2008
Junior Member
 
Join Date: Dec 2008
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Ever since I created a new login, I have had no problems.
bmwdad43 is offline  
Quote Quick Reply Share with Facebook
post #8 of 10 Old 12-08-2008
Senior Member
 
Join Date: Dec 2006
Location: Sugar Hill, GA
Posts: 165
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 9
 
And safari. 3 different computers.

All in the same house. OpenDNS for DNS, but nothing blocked. AT&T DSL for broadband.
mwrohde is offline  
Quote Quick Reply Share with Facebook
post #9 of 10 Old 12-08-2008
Senior Member
 
Join Date: Dec 2006
Location: Sugar Hill, GA
Posts: 165
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 9
 
Here's my theory, if anyone cares but me.

From this page:
vBulletin Manual

9. You have GZIP enabled. Try turning GZIP off here:

Admin CP -> vBulletin Options -> Cookies and HTTP Header Options -> GZIP HTML Output -> No

Or by running these queries in the SQL tab in phpMyAdmin:

UPDATE setting SET value = '0' WHERE varname = 'gzipoutput';

UPDATE datastore SET data=REPLACE(data,'s:10:"gzipoutput";i:1;','s:10:"gzipoutput";i:0;') WHERE title='options';

You can also edit config.php and add this right under the
DEFINE('NOZIP', 1);

Sometimes this problem is caused when your server is already using GZIP and by turning this on in vB you were double compressing. This causes problems with some pages but not others. It also happens to some people and not others.
mwrohde is offline  
Quote Quick Reply Share with Facebook
post #10 of 10 Old 12-10-2008
Member
 
Join Date: Dec 2008
Location: Sugar Hill, GA
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Gave up and created a new id. Hope I don't get booted for violating the "no multiple sign on" edict.

New id seems to be working.
mwrohde2 is offline  
Quote Quick Reply Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
I like our current message list ka4wja C470 9 08-07-2008 12:59 PM
A bottle, a message, a visitor -- decades later - Sacramento Bee NewsReader News Feeds 0 09-19-2006 02:15 PM
jib view window ddilman Gear & Maintenance 2 07-25-2005 10:02 AM
Can''t view messages ct Boat Review and Purchase Forum 2 10-14-2003 09:59 AM
Can''t view messages ct Boat Review and Purchase Forum 0 10-13-2003 06:08 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome