Can sign in but can't post or review pics - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > Welcome to Sailnet > Announcements and Suggestions Box
 Not a Member? 


Reply
 
LinkBack Thread Tools
  #1  
Old 02-20-2010
elkscout's Avatar
Member
 
Join Date: Feb 2010
Location: Iraq (landlocked)
Posts: 93
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 5
elkscout is on a distinguished road
Can sign in but can't post or review pics

WOW! I finally got through somehow. This site seems to work only when it wants.
The last couple of days I haven't been able to post or review pics, even though the site acknowledged me logged on and my handle showed up in members signed in. Each time I went to post it would tell me I had to register or sign in. I tried contacted administrator and it kept telling me I didn't answer the no spam question correctly. I was never prompted to answer any questions for spam or anything else.

Anyone have any useful thoughts or ideas? This forum is really becoming labor intensive for a newbie.

Thanks.
Reply With Quote Quick reply to this message Share with Facebook
  #2  
Old 02-20-2010
tdw's Avatar
tdw tdw is online now
Super Fuzzy Moderator
 
Join Date: Oct 2006
Location: Sydney Australia
Posts: 14,565
Thanks: 5
Thanked 73 Times in 68 Posts
Rep Power: 10
tdw is a jewel in the rough tdw is a jewel in the rough tdw is a jewel in the rough
Quote:
Originally Posted by elkscout View Post
WOW! I finally got through somehow. This site seems to work only when it wants.
The last couple of days I haven't been able to post or review pics, even though the site acknowledged me logged on and my handle showed up in members signed in. Each time I went to post it would tell me I had to register or sign in. I tried contacted administrator and it kept telling me I didn't answer the no spam question correctly. I was never prompted to answer any questions for spam or anything else.

Anyone have any useful thoughts or ideas? This forum is really becoming labor intensive for a newbie.



Thanks.
Elkscout,
It sounds as if the problem is at your end but I'll have a look see. I'll need to wait until you are logged off. Certainly I've not had any problems recently and we've not received any other complaints.
Get back to you.
Regards
TD
__________________
Andrew B

"Do you think God gets stoned? I think so... Look at the platypus." Robin Williams.
Reply With Quote Quick reply to this message Share with Facebook
  #3  
Old 02-22-2010
elkscout's Avatar
Member
 
Join Date: Feb 2010
Location: Iraq (landlocked)
Posts: 93
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 5
elkscout is on a distinguished road
Well,
I'm experiencing the same issue. I signed in, and it read "thanks for siging in, elkscout...." but then I wasn't able to post. I could also tell before I tried by looking at the bottom of the page where it tells one what one can and cannot do.

I had to sign in and check the "remember me" box, and that's how I'm able to post this. Annoying, as well as the lack of search capabilities of this site.
Reply With Quote Quick reply to this message Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to Start New Threads and Post Replies administrator Announcements and Suggestions Box 2 02-27-2013 08:33 PM
Building a Rudder Newport 30 Armchairprotest Gear & Maintenance 5 04-07-2009 01:11 PM
Rudder post slop & "thunking" scuppers Gear & Maintenance 4 03-15-2006 07:36 AM
Carbon Rudder Post Armchairprotest Gear & Maintenance 0 08-03-2004 10:28 AM


All times are GMT -4. The time now is 05:44 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.