Google Chrome and Avatars - SailNet Community
 
LinkBack Thread Tools
post #1 of 8 Old 11-26-2010 Thread Starter
Unpaid Intern
 
josrulz's Avatar
 
Join Date: Oct 2006
Location: Maryland
Posts: 990
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 9
 
Google Chrome and Avatars

I saw this question asked before (sort of), but there wasn't really an answer. I use Chrome, and it worked beautifully on Sailnet, except for one thing. Some avatars (including mine) do not show up. They're broken links.

I'd give up on it if it were all avatars, but it's not. It's just some. Does anyone know the "key" here? Why are some avatars showing up in Chrome while others are not?

If there's some format I should be using or something that will make it work, I'll do it.
Thanks!
-J

1984 Sabre 34 Mk I
josrulz is offline  
Quote Quick Reply Share with Facebook
Sponsored Links
Advertisement
 
post #2 of 8 Old 11-26-2010
Warm Weather Sailor
 
Vasco's Avatar
 
Join Date: Sep 2006
Location: Toronto
Posts: 1,006
Thanks: 0
Thanked 8 Times in 7 Posts
Rep Power: 9
 
I use chrome and have noticed many avatars don't show. Didn't know it had to do with Chrome. My avatar shows up. ????

Rick I
Toronto in summer, Bahamas in winter.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Vasco is offline  
Quote Quick Reply Share with Facebook
post #3 of 8 Old 11-26-2010
Just another Moderator
 
Faster's Avatar
 
Join Date: Sep 2005
Location: New Westminster, BC
Posts: 16,521
Thanks: 104
Thanked 309 Times in 299 Posts
Rep Power: 10
     
It definitely is Chrome.. not sure why.. same thing happens to me.. tried Mozilla and everything shows up as it should. Chrome also shows differently when you click on a username - goes straight to profile rather than give a list of options inc sending a PM.

I've been through all my setting re pics and it all looks OK.. no idea what the true issue is, but it only happens on Chrome. Nevertheless Chrome is, for me, the quickest, cleanest to use, esp when posting or composing PMs.

*&^$# computers!

Ron

1984 Fast/Nicholson 345 "FastForward"

".. there is much you could do at sea with common sense.. and very little you could do without it.."
Capt G E Ericson (from "The Cruel Sea" by Nicholas Monsarrat)
Faster is offline  
Quote Quick Reply Share with Facebook
post #4 of 8 Old 11-26-2010 Thread Starter
Unpaid Intern
 
josrulz's Avatar
 
Join Date: Oct 2006
Location: Maryland
Posts: 990
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 9
 
Quote:
Originally Posted by Vasco View Post
I use chrome and have noticed many avatars don't show. Didn't know it had to do with Chrome. My avatar shows up. ????

Vasco, I can see your avatar in Chrome, but I can't see my own. My avatar shows up fine in Firefox and IE. So case and point--why does your avatar show up, but mine doesn't? Not expecting you to know the answer, just saying that's my question.

1984 Sabre 34 Mk I
josrulz is offline  
Quote Quick Reply Share with Facebook
post #5 of 8 Old 11-26-2010 Thread Starter
Unpaid Intern
 
josrulz's Avatar
 
Join Date: Oct 2006
Location: Maryland
Posts: 990
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 9
 
Quote:
Originally Posted by Faster View Post
It definitely is Chrome.. not sure why.. same thing happens to me.. tried Mozilla and everything shows up as it should. Chrome also shows differently when you click on a username - goes straight to profile rather than give a list of options inc sending a PM.

I've been through all my setting re pics and it all looks OK.. no idea what the true issue is, but it only happens on Chrome. Nevertheless Chrome is, for me, the quickest, cleanest to use, esp when posting or composing PMs.

*&^$# computers!
Faster, I've also found that Chrome seems to be a lot faster than the others, so I'll put up with the avatar thing.

Still want to know why it works sometimes and not others though.

1984 Sabre 34 Mk I
josrulz is offline  
Quote Quick Reply Share with Facebook
post #6 of 8 Old 11-26-2010
Warm Weather Sailor
 
Vasco's Avatar
 
Join Date: Sep 2006
Location: Toronto
Posts: 1,006
Thanks: 0
Thanked 8 Times in 7 Posts
Rep Power: 9
 
Quote:
Originally Posted by josrulz View Post
Vasco, I can see your avatar in Chrome, but I can't see my own. My avatar shows up fine in Firefox and IE. So case and point--why does your avatar show up, but mine doesn't? Not expecting you to know the answer, just saying that's my question.
Mine's prettier?

Rick I
Toronto in summer, Bahamas in winter.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Vasco is offline  
Quote Quick Reply Share with Facebook
post #7 of 8 Old 11-26-2010 Thread Starter
Unpaid Intern
 
josrulz's Avatar
 
Join Date: Oct 2006
Location: Maryland
Posts: 990
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 9
 
Quote:
Originally Posted by Vasco View Post
Mine's prettier?
Ha ha!

Entirely possible!

1984 Sabre 34 Mk I
josrulz is offline  
Quote Quick Reply Share with Facebook
post #8 of 8 Old 11-26-2010
Senior Member
 
jackdale's Avatar
 
Join Date: Dec 2008
Location: Calgary, AB, Canada
Posts: 9,028
Thanks: 27
Thanked 59 Times in 56 Posts
Rep Power: 7
 
The avatar images that appear to broken in Chrome are visible if you cut and paste the image url into a new Chrome tab. Is that something to work with?

__________________
ISPA Yachtmaster Offshore Instructor Evaluator
Sail Canada Advanced Cruising Instructor
IYT Yachtmaster Coastal Instructor
ASA 201, 203, 204, 205, 206, 214
As I sail, I praise God, and care not. (Luke Foxe)
jackdale is offline  
Quote Quick Reply Share with Facebook
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Re plating chrome dorade vents? T37Chef General Discussion (sailing related) 44 07-20-2010 09:41 PM
Winch Drum Re-Chrome sailne1 Gear & Maintenance 10 02-21-2010 05:45 AM
Chrome vs. Aluminum Winches mountforever Gear & Maintenance 5 08-21-2009 09:57 AM
re-Chrome winches? geary126 Gear & Maintenance 11 11-06-2007 03:44 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome