SailNet Community

SailNet Community (http://www.sailnet.com/forums/)
-   Announcements and Suggestions Box (http://www.sailnet.com/forums/announcements-suggestions-box/)
-   -   IE 9 and cookies / new posts (http://www.sailnet.com/forums/announcements-suggestions-box/73353-ie-9-cookies-new-posts.html)

Zanshin 04-04-2011 11:09 AM

IE 9 and cookies / new posts
 
Ever since I upgraded from my old browser to Internet Explorer 9 on Windows I get a "Sorry - no matches. Please try some different terms. " when I click on the "New posts" link, despite that same link telling me that there are many new posts for my user. Am I the only one with this problem?

Faster 04-04-2011 11:23 AM

I recently switched to Mac/Safari and had the same issue 90% of the time.. Have switched to Mac/Firefox and it's gone...

FWIW

windward54 04-04-2011 01:15 PM

I'm having the same issue, and haven't found what is causing the problem.

Zanshin 04-11-2011 10:23 AM

I tried clearing cookies but that didn't work, I keep on getting the same error message when I try to look at new posts.

windward54 04-11-2011 11:13 AM

Funny thing is mine started working ok last night. I didn't do anything different. It just started working.

sailingfool 05-05-2011 09:34 PM

I have been experiencing the same probllem since installing IE9. I just tried Firefox and that seems to work, so I'll just switch browsers for SN access.


All times are GMT -4. The time now is 02:34 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012