Slow response and time-outs - Page 4 - SailNet Community
Reply
 
LinkBack Thread Tools
post #31 of 50 Old 08-21-2011
Learning the HARD way...
 
eherlihy's Avatar
 
Join Date: Jan 2007
Location: Boston / Ft Myers Area
Posts: 4,901
Thanks: 228
Thanked 159 Times in 156 Posts
Rep Power: 10
 
I have to say that slow response time, and the server not there bugged me enough that I looked for this thread... It is really getting BAD.. Especially when posting to the forums!

Also - my observation is that it seems to have cropped up shortly after the CHAT feature was implemented... coincidence?
eherlihy is online now  
Quote Quick Reply Share with Facebook
Sponsored Links
Advertisement
 
post #32 of 50 Old 08-22-2011
Senior Member
 
night0wl's Avatar
 
Join Date: Mar 2006
Location: Fort Lauderdale
Posts: 1,491
Thanks: 0
Thanked 24 Times in 24 Posts
Rep Power: 11
 
Its pretty bad here myself. Especially when multi-tabbing and browsing multiple threads on sailnet. Please fix this!

S/V Jendai
Beneteau 343
night0wl is offline  
Quote Quick Reply Share with Facebook
post #33 of 50 Old 08-22-2011
Senior Member
 
MARC2012's Avatar
 
Join Date: Mar 2008
Posts: 594
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 9
 
This site seems to have more problems than any other I frequent.marc
MARC2012 is offline  
Quote Quick Reply Share with Facebook
post #34 of 50 Old 08-22-2011
Lake Sailor
 
cb32863's Avatar
 
Join Date: Oct 2009
Location: Minneapolis, MN
Posts: 895
Thanks: 0
Thanked 7 Times in 7 Posts
Rep Power: 7
 
Continually getting time outs as well. Using Firefox, etc.. Seems to happen after I get to the forums though. If I read a thread and then go back to the main forum page. Rarely, once or twice in the last few days, has the site been unavailable (time out) when first accessing.

Umquam Porro

Seeker 1992 Beneteau First 235


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
cb32863 is offline  
Quote Quick Reply Share with Facebook
post #35 of 50 Old 08-22-2011
Administrator
 
administrator's Avatar
 
Join Date: Jan 2000
Location: maryland
Posts: 1,887
Thanks: 3
Thanked 19 Times in 11 Posts
Rep Power: 10
 
sorry for the website problems yesterday and today. Our primary server started acting up and instead of taking the drastic measure of switching to the backup server we installed a new server to replace the ill-behaved server.

now it's off to detention for the bad server.
administrator is offline  
Quote Quick Reply Share with Facebook
post #36 of 50 Old 08-22-2011
Senior Pirate
 
TropicCat's Avatar
 
Join Date: Oct 2008
Location: Cape Canaveral, FL
Posts: 2,647
Thanks: 5
Thanked 15 Times in 15 Posts
Rep Power: 8
 
don't look now but you're still way too slow for this amount of activity.

Tropic Cat

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
TropicCat is offline  
Quote Quick Reply Share with Facebook
post #37 of 50 Old 08-22-2011 Thread Starter
Mermaid Hunter
 
SVAuspicious's Avatar
 
Join Date: Oct 2006
Location: on the boat - Chesapeake
Posts: 4,944
Thanks: 0
Thanked 233 Times in 208 Posts
Rep Power: 10
 
Still not so good. Time-outs mostly but sometimes other errors.

What can a semi-retired senior IT guy do to help?

edit looks like profiles are from a very old back-up.

sail fast and eat well, dave S/V Auspicious

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

beware "cut and paste" sailors


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SVAuspicious is offline  
Quote Quick Reply Share with Facebook
post #38 of 50 Old 08-22-2011
Banned
 
Join Date: Aug 2008
Posts: 16,207
Thanks: 193
Thanked 192 Times in 184 Posts
Rep Power: 0
     
SinCity was DEFINITELY not rockin'.
smackdaddy is offline  
Quote Quick Reply Share with Facebook
post #39 of 50 Old 08-22-2011
Once known as Hartley18
 
Classic30's Avatar
 
Join Date: Aug 2007
Location: Melbourne, Australia
Posts: 5,179
Thanks: 52
Thanked 84 Times in 84 Posts
Rep Power: 11
   
Dock
SnailNet... again.

-
A bad day on a boat beats a good day in the office
Classic30 is offline  
Quote Quick Reply Share with Facebook
post #40 of 50 Old 08-23-2011
Senior Member
 
Join Date: Sep 2010
Location: South Florida
Posts: 152
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 7
 
Send a message via Yahoo to landmineop
I've got news for the administrator .... IT AIN'T FIXED !
landmineop is offline  
Quote Quick Reply Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Carib1500 shout outs PalmettoSailor General Discussion (sailing related) 9 11-28-2010 09:07 AM
Am I the only one experiencing slow response CalebD Announcements and Suggestions Box 19 07-26-2010 02:06 PM
Seller's response time to offer Tanley Boat Review and Purchase Forum 7 10-13-2009 04:43 PM
How slow is too slow before you use the motor? FarCry General Discussion (sailing related) 30 10-07-2008 01:09 PM
Autohelm 2000 Remote - Not SeaTalk - Does anyone have the pin-outs for the connector? t.tilley Gear & Maintenance 1 07-07-2008 10:06 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome