SailNet Community

SailNet Community (http://www.sailnet.com/forums/)
-   Announcements and Suggestions Box (http://www.sailnet.com/forums/announcements-suggestions-box/)
-   -   Slow response and time-outs (http://www.sailnet.com/forums/announcements-suggestions-box/77775-slow-response-time-outs.html)

SVAuspicious 08-20-2011 03:33 PM

Slow response and time-outs
 
Performance on SailNet has been problematic for the last two days. Lots of time-outs, loads are real slow when they do work. Someone please look -- I'm not having any trouble on any other web sites.

DRFerron 08-20-2011 03:36 PM

It started earlier this week for me. I debated whether to post something. I don't see any pattern to the time of day.

nickmerc 08-20-2011 05:31 PM

Same problem here.

Cal28 08-20-2011 06:14 PM

I've had 3 time outs now ... twice getting into the forums ... and once trying to post this ... had lengthy delays before but never time-outs ....

arf145 08-20-2011 07:52 PM

Noticed it for at least the last couple of days myself. Forums slow to load generally. I press the Reply button on a post and I never get this page I am working on now, and then all of Sailnet is unavailable. I have to then close my browser (IE9) to get back in.

dacap06 08-20-2011 08:46 PM

Ditto. From a WWW client's perspective the WWW server appears very heavily loaded. I'm wondering if chat is bogging it down?

deniseO30 08-20-2011 08:59 PM

it's bad.. I can't post or edit posts it just locks up when going to another screen change.
ARRRG

DRFerron 08-20-2011 09:04 PM

Quote:

Originally Posted by dacap06 (Post 764678)
I'm wondering if chat is bogging it down?

Except the site was fine the first week and a half that the chat room was introduced and now there are half as many people regularly logged onto the chat feature since the directions to turn it off was posted.

landmineop 08-20-2011 10:34 PM

It seems to be getting worse, if that's possible. GRRRRRRRR

CalebD 08-21-2011 12:03 AM

Agreed. Bad response times.
 
I just tried to post to this thread from the quick reply window and timed-out.
The website trail created by my post took me first to:
sailnet.com - which finished quickly
then,
edge1rx1.envolve.com
which timed out on me several times.
I think you may have a bug in your ******(s) somewhere.
Posting this from 'advanced post' on a MacBook Pro, recent Firefox browzer and middleware.


All times are GMT -4. The time now is 07:55 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012