Virus problem perhaps?? - SailNet Community
 
LinkBack Thread Tools
post #1 of 6 Old 11-03-2011 Thread Starter
TQA
Bombay Explorer 44
 
TQA's Avatar
 
Join Date: Apr 2009
Posts: 2,910
Thanks: 0
Thanked 79 Times in 75 Posts
Rep Power: 7
 
Virus problem perhaps??

Getting an AVG Blackhole [1889] warning from your main page.
TQA is offline  
Quote Quick Reply Share with Facebook
Sponsored Links
Advertisement
 
post #2 of 6 Old 11-03-2011
Member
 
olddog60's Avatar
 
Join Date: Oct 2011
Location: On the Boat
Posts: 81
Thanks: 7
Thanked 1 Time in 1 Post
Rep Power: 4
 
Same here.
olddog60 is offline  
Quote Quick Reply Share with Facebook
post #3 of 6 Old 11-03-2011
Dragon Mod
 
DRFerron's Avatar
 
Join Date: Nov 2005
Location: SE Pennsylvania
Posts: 4,702
Thanks: 110
Thanked 207 Times in 190 Posts
Rep Power: 10
 
Dock
Norton detected one, too.

Donna


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Catalina 30 TRBS
DRFerron is offline  
Quote Quick Reply Share with Facebook
post #4 of 6 Old 11-03-2011
tdw
Super Fuzzy Moderator
 
tdw's Avatar
 
Join Date: Oct 2006
Location: Sydney Australia
Posts: 16,486
Thanks: 15
Thanked 103 Times in 97 Posts
Rep Power: 10
     
What do you call the main page ?

I'm running Avast and MalwareBytes neither of which are showing anything at any page I visit.

Main Page ?

Sailnet.com." - The world's largest online sailing community"

ps - I've reported this to admin.

Andrew B

“Life is a trick, and you get one chance to learn it.”
― Terry Pratchett, Nation

Malo 39 Classic
tdw is offline  
Quote Quick Reply Share with Facebook
post #5 of 6 Old 11-03-2011
Member
 
Join Date: Oct 2007
Location: Louisville, KY
Posts: 87
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 8
 
Thank god for Linux !
garyguss is offline  
Quote Quick Reply Share with Facebook
post #6 of 6 Old 02-24-2012
Dragon Mod
 
DRFerron's Avatar
 
Join Date: Nov 2005
Location: SE Pennsylvania
Posts: 4,702
Thanks: 110
Thanked 207 Times in 190 Posts
Rep Power: 10
 
Dock
first,

the thread is months old. the problem was resolved. but thanks.

Donna


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Catalina 30 TRBS
DRFerron is offline  
Quote Quick Reply Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Do I have a Problem? Harborless General Discussion (sailing related) 0 07-08-2011 04:14 PM
VHF Problem Terah Gear & Maintenance 11 06-14-2007 05:11 PM
"Cruise Ship Virus" Tackled By UH, Baylor College Of Medicine (Medical News Today) NewsReader News Feeds 0 07-21-2006 10:15 PM
Smooth sailing: 'cruise ship virus' tackled by UH, Baylor College of Medicine (EurekAlert!) NewsReader News Feeds 0 07-18-2006 06:15 PM
B & G GPS problem Bruceo1 Gear & Maintenance 0 08-09-2004 06:09 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome