SailNet Community

SailNet Community (http://www.sailnet.com/forums/)
-   Announcements and Suggestions Box (http://www.sailnet.com/forums/announcements-suggestions-box/)
-   -   New Posts Hyperlink on the fritz (http://www.sailnet.com/forums/announcements-suggestions-box/86969-new-posts-hyperlink-fritz.html)

dacap06 05-03-2012 07:39 AM

New Posts Hyperlink on the fritz
 
The "New Posts" hyperlink on the Home Page's Sailnet menu bar has quit working. I first noticed it last night after 9 PM EDT while in the middle of my Sailnet message reviews, and it is still so this morning. Additionally, the page looks complete but the Firefox icon shows it is still loading -- and never seems to finish.

Interestingly, the "New Posts" hyperlink works fine from another page such as the Gear and Maintenance Forum. This page does finish loading.

I found this condition to be so both on my laptop and on my workstation so I do not think it has anything to do with running the Firefox browser in Ubuntu Linux. After all, it worked find with both of them earlier in the day. In case it matters, they are both running Ubuntu 11.04 with few modifications. I will provide a list of installed plug-ins if you need it (but not until tonight -- it is time to go to work).

administrator 05-04-2012 09:27 AM

Re: New Posts Hyperlink on the fritz
 
thanks - problem has been verified - easy workaround is scroll to the bottom of the screen and look for the dropdown menu on the left of the screen (to the left of contact us and select the "Sailnet" style instead of the 'default' style from the list of available forum templates.

dacap06 05-04-2012 10:10 PM

Re: New Posts Hyperlink on the fritz
 
Looks like the problem has been fixed. Thanks!


All times are GMT -4. The time now is 10:08 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012