iPhone App technical issue - SailNet Community
 1Likes
  • 1 Post By Faster
 
LinkBack Thread Tools
post #1 of 6 Old 06-10-2012 Thread Starter
Hmmm
 
Bilgewater's Avatar
 
Join Date: Jul 2008
Location: Campbell River, British Columbia
Posts: 514
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 8
 
iPhone App technical issue

Wondering why (or maybe it's just me, which is highly likely) I can't get the updated/latest posts to show in the Sailnet App. It has always been like this but now it seems much more prevalent.

When I refresh/reload the posts I get a bunch of posts that are a couple of hours old or a half hour old with "0" replies to most of them. I can close/re-launch the app to no avail. Re-booting doesn't help.

Anyone have any ideas?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Impulse III
Truant Pilothouse
Bilgewater is offline  
Quote Quick Reply Share with Facebook
Sponsored Links
Advertisement
 
post #2 of 6 Old 06-10-2012
Just another Moderator
 
Faster's Avatar
 
Join Date: Sep 2005
Location: New Westminster, BC
Posts: 16,534
Thanks: 104
Thanked 310 Times in 300 Posts
Rep Power: 10
     
Re: iPhone App technical issue

Steve - have reported your issue to our admin.. sorry can't help you myself.
Bilgewater likes this.

Ron

1984 Fast/Nicholson 345 "FastForward"

".. there is much you could do at sea with common sense.. and very little you could do without it.."
Capt G E Ericson (from "The Cruel Sea" by Nicholas Monsarrat)
Faster is offline  
Quote Quick Reply Share with Facebook
post #3 of 6 Old 08-07-2012 Thread Starter
Hmmm
 
Bilgewater's Avatar
 
Join Date: Jul 2008
Location: Campbell River, British Columbia
Posts: 514
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 8
 
iPhone App technical issue

Anyone else using this app?
The threads seem to be there if you search for them or select subscribed threads otherwise selecting newest just shows some random threads mostly a couple of hours old and most of them are the "Newsfeed" posts. There doesn't seem to be any settings for this app.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Impulse III
Truant Pilothouse
Bilgewater is offline  
Quote Quick Reply Share with Facebook
post #4 of 6 Old 08-08-2012
Mermaid Hunter
 
SVAuspicious's Avatar
 
Join Date: Oct 2006
Location: on the boat - Chesapeake
Posts: 3,984
Thanks: 0
Thanked 158 Times in 141 Posts
Rep Power: 9
 
Re: iPhone App technical issue

I haven't found it very useful. I've gone back to using Safari. Even with the smaller text the user experience is better.

sail fast and eat well, dave
S/V Auspicious
AuspiciousWorks.com
beware "cut and paste" sailors.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SVAuspicious is offline  
Quote Quick Reply Share with Facebook
post #5 of 6 Old 08-08-2012
Dragon Mod
 
DRFerron's Avatar
 
Join Date: Nov 2005
Location: SE Pennsylvania
Posts: 4,703
Thanks: 110
Thanked 207 Times in 190 Posts
Rep Power: 10
 
Dock
Re: iPhone App technical issue

I don't use it at all anymore. It seems that so many apps are just extraordinary these days that I don't spend much time trying to fiddle with something that doesn't excite me or is hard to navigate. In those cases it's easier to use the browser as SVA does.

Donna


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Catalina 30 TRBS
DRFerron is offline  
Quote Quick Reply Share with Facebook
post #6 of 6 Old 08-08-2012 Thread Starter
Hmmm
 
Bilgewater's Avatar
 
Join Date: Jul 2008
Location: Campbell River, British Columbia
Posts: 514
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 8
 
Re: iPhone App technical issue

Agreed...going back to Safari...thanks.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Impulse III
Truant Pilothouse
Bilgewater is offline  
Quote Quick Reply Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Technical help for a screenplay Winterchase General Discussion (sailing related) 21 01-03-2011 04:04 PM
Technical Resin Question.. Maine Sail Sailboat Design and Construction 2 10-17-2008 08:32 PM
Catalina 400 Technical Editor Cruisingdad Catalina 6 01-15-2008 10:23 PM
Catalina 400 Technical Editor Cruisingdad General Discussion (sailing related) 3 02-16-2007 06:30 PM
Technical note on Chronicles Cruisingdad Cruising & Liveaboard Forum 0 08-17-2006 03:29 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome